Partial outage affecting a small number of workspaces
Incident Report for Mattermost
Resolved
The incident has been resolved, and we are monitoring our systems.
Posted Sep 21, 2022 - 16:38 UTC
Monitoring
The issue has been fully mitigated for the moment, and we are monitoring the situation.
Posted Sep 21, 2022 - 16:26 UTC
Identified
We have identified the root cause, and we are trying to mitigate the impact of the issue.
Posted Sep 21, 2022 - 15:58 UTC
Update
We are continuing to investigate this issue.
Posted Sep 21, 2022 - 15:15 UTC
Investigating
We are currently investigating an issue that affect a minor number of workspaces.
Posted Sep 21, 2022 - 15:08 UTC
This incident affected: Cloud Workspaces.