Minor Cloud workspace network performance issues

Incident Report for Mattermost

Resolved

The network performance issue has been resolved.
Posted Feb 05, 2025 - 21:56 UTC

Monitoring

We are currently monitoring an issue where some Cloud workspace users may experience slow workspace response times. This issue is likely related to an ongoing Cloudflare incident: https://www.cloudflarestatus.com
Posted Feb 05, 2025 - 17:17 UTC
This incident affected: Cloud Workspaces.