Delay on new cloud workspace signups
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 20:08 UTC
Identified
We are currently experiencing a delay in Cloud sign-ups
Posted Jun 09, 2021 - 18:45 UTC
This incident affected: Cloud Sign-Up.