Incident with Database for single-tenant customers
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 19:42 UTC
Monitoring
We've applied a mitigation to resolve the degraded performance of database. Will update further when confirmed that this has resolved the issue.
Posted Jun 13, 2024 - 19:37 UTC
Update
We are investigating reports of degraded performance for database which affects only single-tenant customers. We've applied a mitigation and the database has been stabilised. We are continuing to investigate the cause and will provide more information as soon as it's available.
Posted Jun 13, 2024 - 19:19 UTC
Investigating
We are investigating reports of degraded performance for database which affects only single-tenant customers. We’re investigating the cause and will provide more information as soon as it's available.
Posted Jun 13, 2024 - 18:57 UTC
This incident affected: Cloud Workspaces.