Experiencing intermittent DB connection issues with Mattermost Installations
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 02:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2022 - 02:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 01:55 UTC
This incident affected: Customer Portal and Workspaces.