Incident with customer workspaces
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 08:13 UTC
Monitoring
We've applied a mitigation to resolve the identified issue. Will update further when confirmed that this has resolved the issue.
Posted Jan 18, 2023 - 07:41 UTC
Identified
We identified an issue that impacts the customers workspaces. We are working on mitigation. We will provide more information as soon as it's available.
Posted Jan 18, 2023 - 06:48 UTC
Investigating
We are investigating reports of degraded performance for customer workspaces. We’re investigating the cause and will provide more information as soon as it's available.
Posted Jan 18, 2023 - 06:30 UTC
This incident affected: Workspaces.