Partial outage affecting a small number of workspaces
Incident Report for Mattermost
Resolved
The issue has been fully mitigated for the moment, and we are monitoring the situation.
Posted Sep 22, 2022 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Sep 22, 2022 - 00:22 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 21, 2022 - 23:35 UTC
Update
We are continuing to work on a mitigation of the impact of the issue.
Posted Sep 21, 2022 - 22:49 UTC
Identified
We have identified the root cause, and we are trying to mitigate the impact of the issue.
Posted Sep 21, 2022 - 22:02 UTC
Update
We are continuing investigating the issue.
Posted Sep 21, 2022 - 21:28 UTC
Investigating
We are currently investigating an issue that affect a minor number of workspaces.
Posted Sep 21, 2022 - 20:09 UTC
This incident affected: Cloud Workspaces.