Incident with workspace logins
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 07:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 21, 2023 - 06:55 UTC
Monitoring
We've applied a mitigation to resolve the identified issue. Will update further when confirmed that this has resolved the issue.
Posted Aug 21, 2023 - 06:54 UTC
Identified
We identified an issue that impacts login in the workspace. We are working on mitigation and we will provide more information as soon as it's available.
Posted Aug 21, 2023 - 06:20 UTC
Investigating
We are investigating reports of degraded availability for Workspace logins. We’re investigating the cause and will provide more information as soon as it's available.
Posted Aug 21, 2023 - 06:07 UTC
This incident affected: Cloud Workspaces.