Cloudflare API issues are causing Cloud Sign-Ups to fail.
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 04:46 UTC
Monitoring
A fix has been implemented on cloudflares end and we are monitoring the results.
Posted Feb 01, 2023 - 04:29 UTC
Update
We are continuing the monitor the progress of Cloudflares API issues. Any updates will be provided here when we have them.
Posted Feb 01, 2023 - 03:35 UTC
Identified
We identified an issue that impacts Customer Sign-ups for cloud workspaces. We are monitoring Cloudflares status page to see when this will be fixed. We will provide more information as soon as it's available.

https://www.cloudflarestatus.com/
Posted Feb 01, 2023 - 02:45 UTC
This incident affected: Sign-Up.