Increased amount of API errors
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Mar 01, 2024 - 10:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2024 - 10:54 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2024 - 10:35 UTC
This incident affected: Cloud Workspaces.