Incident with rendering old uploaded attachments
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 13:50 UTC
Update
We've applied a mitigation and the staged rollout has been completed successfully. Will update further when confirmed that this has resolved the issue.
Posted Jul 20, 2023 - 13:24 UTC
Monitoring
We've applied a mitigation and started a staged rollout to resolve the identified issue. Will update further when confirmed that this has resolved the issue.
Posted Jul 20, 2023 - 06:42 UTC
Update
We are continuing to work on mitigating this issue and will provide more information as soon as it's available.
Posted Jul 19, 2023 - 10:30 UTC
Update
Mitigation of this issue is still in progress. We will continue to provide updates as we make finalize the fix.
Posted Jul 19, 2023 - 02:25 UTC
Update
We are continuing to work on mitigating this issue and will provide more information as soon as it's available.
Posted Jul 18, 2023 - 18:49 UTC
Identified
We identified an issue that impacts the rendering of old uploaded attachments. We are working on mitigation. We will provide more information as soon as it's available.
Posted Jul 18, 2023 - 14:49 UTC
Investigating
We are investigating reports of degraded performance for rendering old uploaded attachments. We’re investigating the cause and will provide more information as soon as it's available.
Posted Jul 18, 2023 - 14:32 UTC
This incident affected: Cloud Workspaces.