Incident with Community
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Jul 25, 2023 - 11:15 UTC
Monitoring
We've applied a mitigation to resolve the identified issue. Will update further when confirmed that this has resolved the issue.
Posted Jul 25, 2023 - 11:10 UTC
Identified
We are investigating reports of degraded availability for Community. We’re investigating the cause and will provide more information as soon as it's available.
Posted Jul 25, 2023 - 10:37 UTC
This incident affected: Community.