Delay on new cloud workspace signups
Incident Report for Mattermost
Resolved
This incident has been resolved.
Posted Sep 16, 2021 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 15:20 UTC
Investigating
We are currently experiencing a delay in Cloud sign-ups
Posted Sep 16, 2021 - 15:20 UTC
This incident affected: Cloud Sign-Up.