Bug while creating posts with permalink previews of other messages
Incident Report for Mattermost
Resolved
The incident has been resolved and permalink previews are now enabled.
Posted Jul 05, 2023 - 11:04 UTC
Identified
Identified a bug while creating posts with permalink previews of other messages. Cloud workspaces will have this feature disabled temporarily while we are working on a solution. The feature will be re-enabled once the root cause is identified and a new version is deployed. No other impact is expected.
Posted Jun 14, 2023 - 09:52 UTC
This incident affected: Cloud Workspaces.