Workspace Sign-Up Errors
Incident Report for Mattermost
Resolved
The workspace sign-up issue has been resolved.
Posted Jun 08, 2023 - 17:03 UTC
Identified
An issue with new workspace sign-ups has been identified. We are working on mitigation and will provide an update when the issue has been resolved.
Posted Jun 08, 2023 - 16:46 UTC
This incident affected: Sign-Up.