[Service Disruption] Apple Push Notifications Unavailable

Incident Report for Mattermost

Resolved

This incident has been resolved.
Posted May 14, 2025 - 23:27 UTC

Monitoring

We have resolved issues with the notifications provider and notifications have been fixed. We are monitoring for any further issues.
Posted May 14, 2025 - 20:44 UTC

Identified

The issue is identified and we are working with Notifications provider to resolve it.
Posted May 14, 2025 - 11:34 UTC

Investigating

Push notifications to Apple (iOS) devices
Posted May 14, 2025 - 07:32 UTC
This incident affected: Cloud Workspaces.