Degraded performance on some workspaces
Incident Report for Mattermost
Resolved
A fix is in place and Issue should now be resolved.
Posted Sep 16, 2021 - 19:12 UTC
Investigating
Degraded performance on some workspaces, some customers might affected. We are investigating.
Posted Sep 16, 2021 - 15:40 UTC
This incident affected: Cloud Workspaces.